Support for Smart Wallets migration

Hello,

I was trying today to migrate a POAP to the Mainnet using a smart wallet (Ambire Wallet) but I get a “Error: wrong Smart Wallet sig” there using Wallet Connect.

Are you supporting smart wallets for this in general or just EOA like Metamask?
Also, are you planning on adding such support?

Regards,
Georgi Vladimirov
Community Manager @ Ambire